The Un-Official Proxomitron Forum
sidki-config: Feb 13 2009 - Printable Version

+- The Un-Official Proxomitron Forum (https://www.prxbx.com/forums)
+-- Forum: Proxomitron Config Sets (/forumdisplay.php?fid=43)
+--- Forum: Sidki (/forumdisplay.php?fid=44)
+--- Thread: sidki-config: Feb 13 2009 (/showthread.php?tid=1261)

Pages: 1 2 3 4 5 6 7


RE: sidki-config: Feb 13 2009 - Eugen - Feb. 16, 2009 07:38 PM

Tried this new config and its working great so far! Big Teeth


RE: sidki-config: Feb 13 2009 - Ralph - Feb. 17, 2009 12:31 PM

Great config Sidke ! I am using it as my default in Vista . It is certainly faster . I dual boot into Windows 7 where I use the German Proxomitron and it is extremely fast ( could be a function of Win 7 ). Could you briefly differentiate the differences in the two Proxo programs in easy to understand terminology ? BTW , thanks for all your efforts . Please place a paypal donation button on your site or here to help with some of those efforts and to relieve my guilt in leeching all this incredible material . Wink


RE: sidki-config: Feb 13 2009 - ProxRocks - Feb. 17, 2009 01:35 PM

looks like flash is not toggled here - http://latimesblogs.latimes.com/thedishrag/2009/02/president-barac.html

i'm seeing "application/x-fcs", i don't recall seeing that before...


RE: sidki-config: Feb 13 2009 - Graycode - Feb. 17, 2009 06:50 PM

(Feb. 17, 2009 01:35 PM)ProxRocks Wrote:  i'm seeing "application/x-fcs", i don't recall seeing that before...

Wow, the object tag at latimes spans about 21K.

The original Flash is coming from http://widgets.nbc.com/o/4727a250e66f9723/49873f87ac5caf65/4741e3c5156499a7/b2cb94c2/-cpid/deb47cd3244203d4 and that in turn loads another Flash. That 2nd one uses the Flash Server RTMP protocol from within the browser plug-in to pull the movie content. The "application/x-fcs" are responses to POST commands generated by the plug-in for RTMP status and content.

"Due to the nature of Flash Communication Server services, its connection should be persistent ..."
http://kb.adobe.com/selfservice/viewContent.do?externalId=1ccfec30
http://www.joachim-bauch.de/tutorials/red5/SPEC-RTMPT.html

We also encountered Flash RTMP in the Tricking Hulu thread.


RE: sidki-config: Feb 13 2009 - duffy98 - Feb. 18, 2009 04:50 AM

Hi ... I am wondering if someone can come up with an idea or solution to something happening on my notebook. I have two IBM Thinkpads ... a T41 and a T42 ... Both have Win 98SE and are nearly identical (99%) in the way they are set up. I have put the new Sidki Config (02-13-09) on both. However, on the T41 everything is working as it should, as it did with the Sidki Config from Jan 2009 and Sep 2007. .... but on my T42 I no longer get the Google dark blue page ... I am in Standard mode (on both) and the Google dark blue page is checked but the page is a bright white Google page. It used to be dark blue but something has changed on my T42 and I can seem to noticed anything nor do I have any idea of where I could check for anything ... also, I am thinking maybe there are other things in the Sidki Config filter that are checked but not really working. ... could it be some setting in IE 6 or Proxomitron? As I said, I keep both machines exactly the same, or very close ... one might have an extra software program or two on it, but that's it. The main settings should be the same. I updated both exactly the same way when I applied the new Sidki Config (Feb). What could be keeping something in the new Sidki Config from working? ... thanks


RE: sidki-config: Feb 13 2009 - whenever - Feb. 18, 2009 07:13 AM

1. Make sure you have set up proxomitron as the proxy server for IE 6
2. Delete the proxomitron directory on your T42 and copy it back from your T41


RE: sidki-config: Feb 13 2009 - duffy98 - Feb. 18, 2009 08:47 AM

Hey whenever ... thanks for the help. You nailed the solution with tip # 1 ... "1. Make sure you have set up proxomitron as the proxy server for IE 6" ....... somehow there was no checkmark for the Proxy and there was no "localhost ... 8080" either. After I put all that back in for the connection, the Google page is dark blue again and I noticed a few other things for the good. Wonder what took all that info out? I never had that happen before. I'm suprised I could still connect to the internet ... Again, thanks for the help ... my T42 is looking super again !

...


RE: sidki-config: Feb 13 2009 - sidki3003 - Feb. 18, 2009 10:43 AM

(Feb. 17, 2009 12:31 PM)Ralph Wrote:  I dual boot into Windows 7 where I use the German Proxomitron and it is extremely fast ( could be a function of Win 7 ). Could you briefly differentiate the differences in the two Proxo programs in easy to understand terminology ?

If you indeed mean the program: Most language resources are replaced by German translations. Also, IIRC some jumps are patched to call external files instead of built-in resources. With Scott's permission (again, IIRC).

If you mean the config, better ask Michael, he speaks English very well, and may know my config set better than i know his one.


RE: sidki-config: Feb 13 2009 - sidki3003 - Feb. 18, 2009 10:44 AM

(Feb. 17, 2009 01:35 PM)ProxRocks Wrote:  looks like flash is not toggled here - http://latimesblogs.latimes.com/thedishrag/2009/02/president-barac.html

There are many reasons why the toggle filter may not kick in, but here it's exactly what Graycode said. 21K, just the opening tag. For the toggle filter it doesn't matter how large the entire object blog is, but the opening tag is limited to 3.3K.


RE: sidki-config: Feb 13 2009 - sh8an - Feb. 18, 2009 01:20 PM

sidki3003: Excellent work! Lots of appreciation from the fans! And good luck to all the developers...


RE: sidki-config: Feb 13 2009 - whenever - Feb. 24, 2009 07:40 AM

fedex is a popular service so maybe we could add below entry to IncludeExclude.ptxt in the next release.
Code:
www.fedex.com/tracking?                $SET(0=a_adimg.a_adcont_s.a_adjsex.)



RE: sidki-config: Feb 13 2009 - sidki3003 - Feb. 24, 2009 08:07 AM

Of course!
Test link: http://fedex.com/Tracking?link=4&cntry_code=us

The "tracking" entry in the AdPaths list is flagged as "controversial". These entries have their own bypass keyword: $SET(1=ban_1:0.)
("ban" b/c it was originally used to just bypass "banner" path names.)

Is this entry sufficient?
Code:
(www.|)fedex.com/                $SET(1=ban_1:0.)



RE: sidki-config: Feb 13 2009 - whenever - Feb. 24, 2009 09:02 AM

(Feb. 24, 2009 08:07 AM)sidki3003 Wrote:  Is this entry sufficient?
Code:
(www.|)fedex.com/                $SET(1=ban_1:0.)
This is more accurate and enough. Smile!


RE: sidki-config: Feb 13 2009 - sidki3003 - Feb. 24, 2009 09:09 AM

Good, thanks. Smile!

By the way, the description for the respective section in the IncludeExclude lists, "allow off-domain banners", is not correct anymore.
I'll change it to:
Code:
## allow controversial host/domain/path names    $SET(1=ban_1:0.)
## ----------------------------------------------------------------------------



RE: sidki-config: Feb 13 2009 - whenever - Feb. 24, 2009 12:54 PM

The comments in AdPaths.ptxt need to be changed too. Maybe we can take this opportunity to change the keyword "ban" to something more meaningful.