The Un-Official Proxomitron Forum
Stops filtering - Printable Version

+- The Un-Official Proxomitron Forum (https://www.prxbx.com/forums)
+-- Forum: Proxomitron Config Sets (/forumdisplay.php?fid=43)
+--- Forum: Misc. Configurations (/forumdisplay.php?fid=7)
+--- Thread: Stops filtering (/showthread.php?tid=729)

Pages: 1 2 3 4 5 6 7


- mozerd - Mar. 15, 2006 04:43 PM

I started to use PKZIP a very long time ago then went to WinZip due to their Windows Interface and I have been very pleased for a very long time with WinZip until I recently hit the issue with Proxo. I have tried 7-Zip some time ago but I did not like the interface so I dropped it. I have not tried ZipGenius -- I may look at it later.

I have yet to need RAR -- nor do I waste my time with any of the UNIX formats after I decided that my 10 year investment in UNIX was a complete waste --- I am solidly sold on MS Windows and have zero regrets. IMO UNIX [all 37+ verities] have done nothing but cost us trillions upon trillions of dollars in techno BS. Smile!

IMO the only people who love UNIX/Linux and whatever else nix are predatory dinosaurs --- very well FED predatory dinosaurs to the point of being obese. Smile!


- ProxRocks - Mar. 15, 2006 05:32 PM

dude, I simply could not agree with you more... Big Teeth
very well stated...

ah, distinctly i remember
it was in the bleak december
(guess that would be a cross between e.e. cummings and edgar allan poe)...

we, the "engineering" community, were once *force-fed* UNIX-based "proprietary systems" - oh where, oh where have those little 'dogs' gone? good riddance, I say...


- mozerd - Mar. 21, 2006 02:49 PM

FYI - - I was implementing sidki's latest * WIP * http://www.geocities.com/sidki3003/prox/other/wip.txt
and one of the WIP changes caused my Proxo to stop filtering just like before.

In sidki_2006-03-05.ptron what I did was simple do a search/replace all the stuff found in the WIP set ... now all I need to do is identify which WIP entry caused my Proxo to fail ? or my diligence in doing a search and replace may not have been error free [?].

In the meantime I restored a backup of sidki's set and my Proxo returned to normal filtering.

Anyone implement all the changes reflected in the March 18 2006 WIP?


- ProxRocks - Mar. 21, 2006 03:20 PM

mozerd Wrote:Anyone implement all the changes reflected in the March 18 2006 WIP?
I have...
With no problems whatsoever...

What the heck are you doing?
Nobody else on the face of the Proxo Planet can seem to replicate your problem...


- mozerd - Mar. 21, 2006 03:29 PM

ProxRocks Wrote:I have...
With no problems whatsoever...
Good to know. Thanks.

So apparently I must have made a mistake in my copy/search/replace process. I will go over that again but this time I'll just implement one WIP change at a time ? incrementally - and see what happens.


- Ralph - Mar. 21, 2006 03:38 PM

Mozerd wrote :
Quote:Anyone implement all the changes reflected in the March 18 2006 WIP?
Works fine for me . Great config !


- mozerd - Mar. 21, 2006 09:02 PM

OK, I found out what my issue was with the WIP -- and yes I can confirm that I did make a mistake in my copy/past/search/replace process. Eek