Post Reply 
Google Web Site Problems
Oct. 31, 2016, 08:43 AM
Post: #1
Google Web Site Problems
OK I posted in the last thread subject about the Google page not being a dark blue anymore when using the Sidki filter set ... this is not connected, this is a new problem as of today or this morning.

I'm just curious if anyone is noticing anything unusual or strange when going to the Google home or search page. I was not having this problem a few months ago or even yesterday.

So far today I have had my computer freeze at least five times when I go online and go to the Google page and do a search. I'm wondering if anyone can confirm anything strange with Google in the last day or so.

Everything seemed to be OK over the weekend. I will also add that I am using an older version of K-Meleon and also Windows XP ... the same setup last week and last month.

I guess most people these days are on Windows 7 and higher ... so it may be only my problem for that reason.

If I don't see any other posts about Google problems ... then I will work with that ... no real problem at this time except for having an older setup. I know that Windows XP is being phased out with browsers and programs, so there may be some connection to the XP thing.
...
Add Thank You Quote this message in a reply
Post Reply 


Messages In This Thread
Google Web Site Problems - Callahan - Oct. 31, 2016 08:43 AM
RE: Google Web Site Problems - ProxRocks - Oct. 31, 2016, 11:46 PM
RE: Google Web Site Problems - Callahan - Nov. 01, 2016, 05:21 AM
RE: Google Web Site Problems - ProxRocks - Nov. 02, 2016, 12:22 PM
RE: Google Web Site Problems - ProxRocks - Nov. 02, 2016, 01:55 PM
RE: Google Web Site Problems - JJoe - Nov. 02, 2016, 09:58 PM
RE: Google Web Site Problems - JJoe - Nov. 02, 2016, 09:56 PM
RE: Google Web Site Problems - ProxRocks - Nov. 02, 2016, 10:50 PM
RE: Google Web Site Problems - Callahan - Nov. 04, 2016, 04:01 PM
RE: Google Web Site Problems - ProxRocks - Nov. 04, 2016, 05:59 PM
RE: Google Web Site Problems - ProxRocks - Nov. 04, 2016, 06:07 PM
RE: Google Web Site Problems - ProxRocks - Nov. 04, 2016, 06:23 PM
RE: Google Web Site Problems - Callahan - Nov. 04, 2016, 07:22 PM
RE: Google Web Site Problems - Callahan - Nov. 04, 2016, 09:20 PM
RE: Google Web Site Problems - ProxRocks - Nov. 04, 2016, 11:10 PM
RE: Google Web Site Problems - JJoe - Nov. 05, 2016, 04:37 AM
RE: Google Web Site Problems - ProxRocks - Nov. 05, 2016, 11:00 AM
RE: Google Web Site Problems - Callahan - Nov. 05, 2016, 08:09 AM
RE: Google Web Site Problems - ProxRocks - Nov. 05, 2016, 11:40 AM
RE: Google Web Site Problems - ProxRocks - Nov. 05, 2016, 11:52 AM
RE: Google Web Site Problems - ProxRocks - Nov. 05, 2016, 06:00 PM
RE: Google Web Site Problems - ProxRocks - Nov. 05, 2016, 06:06 PM
RE: Google Web Site Problems - ProxRocks - Nov. 05, 2016, 06:09 PM
RE: Google Web Site Problems - ProxRocks - Nov. 05, 2016, 06:12 PM
RE: Google Web Site Problems - ProxRocks - Nov. 05, 2016, 09:15 PM
RE: Google Web Site Problems - Callahan - Nov. 06, 2016, 02:03 PM
RE: Google Web Site Problems - ProxRocks - Nov. 07, 2016, 01:41 AM
RE: Google Web Site Problems - Callahan - Nov. 07, 2016, 08:19 AM
RE: Google Web Site Problems - ProxRocks - Nov. 07, 2016, 11:27 AM

Forum Jump: