Post Reply 
[Req]Youtbue auto play?
Oct. 08, 2008, 08:23 AM
Post: #1
[Req]Youtbue auto play?
I have toggle on for flash. Google video has auto play, how can I do it for youtube as well?
Quote this message in a reply
Oct. 08, 2008, 11:05 PM
Post: #2
RE: [Req]Youtbue auto play?
I assume you're using Sidki's config pack.

In IncludeExclude-U, under ## 2.10 OBJECTS (FLASH, MOVIES, ...), paste the following:

Code:
([^.]+.|)youtube.com             $SET(0=a_flash.)

Then either reload block files (or restart Proxomitron) Wink
Visit this user's website
Add Thank You Quote this message in a reply
Mar. 08, 2009, 09:57 PM
Post: #3
RE: [Req]Youtbue auto play?
hmm doesn't work. Have i missed something?

I have the draggable flash filter. Would that affect it?
Add Thank You Quote this message in a reply
Mar. 08, 2009, 11:11 PM
Post: #4
RE: [Req]Youtbue auto play?
the draggable has no effect on autoplay...

i'm pretty sure the flash file has to be "created" such that it "autoplays" versus slapping in a "click this right-facing triangle to start this video"...
Add Thank You Quote this message in a reply
Mar. 09, 2009, 10:38 AM
Post: #5
RE: [Req]Youtbue auto play?
Code:
[Patterns]
Name = "Youtube: Remove autoplay on "shift" <multi>{ln}090110"
Active = TRUE
Multi = TRUE
URL = "[^/]++.youtube.com/$TYPE(htm)$KEYCHK(^S)"
Bounds = "swfArgs = {*}"
Limit = 1000
Match = "\1, "video_id" \2"
Replace = "\1, "autoplay": "0", "video_id" \2$STOP()"
Add Thank You Quote this message in a reply
Post Reply 


Forum Jump: