Post Reply 
Adapting proxo 4.5 to the latest OpenSSL DLLs
Dec. 31, 2014, 09:12 PM
Post: #25
RE: Adapting proxo 4.5 to the latest OpenSSL DLLs
(Nov. 01, 2014 03:21 AM)JJoe Wrote:  Looks good. Smile!

The patched Proxomitron exe is using the latest libeay32.dll and ssleay32.dll from https://slproweb.com/products/Win32OpenSSL.html .
The Proxomitron's log window shows the change and various web tests confirm it.

I haven't noticed any new problems. The old problems remain, however.

To try mas's mod... ... ...

i'm reporting to advise against this patch, in my experience at least
sure, it will gain usability with the latest libeay32/ssleay32 but SO WHAT

what i've noticed is LOST is the ability to BYPASS PROXOMITRON from the systray menu, a far FAR more important "feature" than the latest no-real-advantage .dll's...
Add Thank You Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Adapting proxo 4.5 to the latest OpenSSL DLLs - ProxRocks - Dec. 31, 2014 09:12 PM

Forum Jump: