Post Reply 
Adapting proxo 4.5 to the latest OpenSSL DLLs
Jan. 19, 2015, 05:18 AM
Post: #39
RE: Adapting proxo 4.5 to the latest OpenSSL DLLs
HTTPS only. I experienced crashes while loading cfgs that required closing existing connections. To test, I opened yahoo mail and 'aborted' till crash. Seems to be fixed by the bug fix.

I mentioned the ProxHTTPSProxyMII certs file for the others because it is easily available and was working for me. I assumed you had another.

My guess is a failed or bad request was responsible for each crash. I think or hope the fix fixes 1, 2, and 3. Wink

Happy to help!
Thanks again!
Add Thank You Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Adapting proxo 4.5 to the latest OpenSSL DLLs - JJoe - Jan. 19, 2015 05:18 AM

Forum Jump: