Post Reply 
Adapting proxo 4.5 to the latest OpenSSL DLLs
Jan. 26, 2015, 02:07 AM (This post was last modified: Jan. 26, 2015 02:08 AM by herbalist.)
Post: #62
RE: Adapting proxo 4.5 to the latest OpenSSL DLLs
Finally, I got the correct files together and it appears to be working. I'm still getting certificate errors on certain sites. I don't know if these are within the intended scope of the fix. With Proxomitron bypassed, the site renders properly. On https://firstlook.org/theintercept/ I get

.png  SSL error.png (Size: 14.22 KB / Downloads: 288)
With Proxomitron filtering, only the text is visible.
Add Thank You Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Adapting proxo 4.5 to the latest OpenSSL DLLs - herbalist - Jan. 26, 2015 02:07 AM

Forum Jump: