Post Reply 
Google Web Site Problems
Nov. 05, 2016, 11:00 AM
Post: #18
RE: Google Web Site Problems
(Nov. 05, 2016 04:37 AM)JJoe Wrote:  I think there must be more to this. It doesn't work for me.
The user agent changes but the search is https before the Proxomitron sees it.

HSTS may be the culprit in both.

Are you using a Strict-Transport-Security header filter?

nothing in the Proxo log suggests that i am (or am not?)...
also never heard of HSTS so i wouldn't have added it (or removed it?) from the base config (sidki_l_2011-12-22rc1)...
Add Thank You Quote this message in a reply
Post Reply 


Messages In This Thread
Google Web Site Problems - Callahan - Oct. 31, 2016, 08:43 AM
RE: Google Web Site Problems - ProxRocks - Oct. 31, 2016, 11:46 PM
RE: Google Web Site Problems - Callahan - Nov. 01, 2016, 05:21 AM
RE: Google Web Site Problems - ProxRocks - Nov. 02, 2016, 12:22 PM
RE: Google Web Site Problems - ProxRocks - Nov. 02, 2016, 01:55 PM
RE: Google Web Site Problems - JJoe - Nov. 02, 2016, 09:58 PM
RE: Google Web Site Problems - JJoe - Nov. 02, 2016, 09:56 PM
RE: Google Web Site Problems - ProxRocks - Nov. 02, 2016, 10:50 PM
RE: Google Web Site Problems - Callahan - Nov. 04, 2016, 04:01 PM
RE: Google Web Site Problems - ProxRocks - Nov. 04, 2016, 05:59 PM
RE: Google Web Site Problems - ProxRocks - Nov. 04, 2016, 06:07 PM
RE: Google Web Site Problems - ProxRocks - Nov. 04, 2016, 06:23 PM
RE: Google Web Site Problems - Callahan - Nov. 04, 2016, 07:22 PM
RE: Google Web Site Problems - Callahan - Nov. 04, 2016, 09:20 PM
RE: Google Web Site Problems - ProxRocks - Nov. 04, 2016, 11:10 PM
RE: Google Web Site Problems - JJoe - Nov. 05, 2016, 04:37 AM
RE: Google Web Site Problems - ProxRocks - Nov. 05, 2016 11:00 AM
RE: Google Web Site Problems - Callahan - Nov. 05, 2016, 08:09 AM
RE: Google Web Site Problems - ProxRocks - Nov. 05, 2016, 11:40 AM
RE: Google Web Site Problems - ProxRocks - Nov. 05, 2016, 11:52 AM
RE: Google Web Site Problems - ProxRocks - Nov. 05, 2016, 06:00 PM
RE: Google Web Site Problems - ProxRocks - Nov. 05, 2016, 06:06 PM
RE: Google Web Site Problems - ProxRocks - Nov. 05, 2016, 06:09 PM
RE: Google Web Site Problems - ProxRocks - Nov. 05, 2016, 06:12 PM
RE: Google Web Site Problems - ProxRocks - Nov. 05, 2016, 09:15 PM
RE: Google Web Site Problems - Callahan - Nov. 06, 2016, 02:03 PM
RE: Google Web Site Problems - ProxRocks - Nov. 07, 2016, 01:41 AM
RE: Google Web Site Problems - Callahan - Nov. 07, 2016, 08:19 AM
RE: Google Web Site Problems - ProxRocks - Nov. 07, 2016, 11:27 AM

Forum Jump: