Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - pandoras_box

Pages: [1]
1
Microsoft Help / Printing in foreign language
« on: June 24, 2002, 08:43:33 AM »
Urr.. don't know whether it is appropriate to ask this type of question here..

Currently I am using WinMe English version, how can I set up the computer so that it could print in languages other than English?  



 

2
Questions and Answers / Remote Proxy & Bypass list
« on: June 24, 2002, 03:13:00 AM »
Currently I am using Proxomitron with the remote proxy feature on.  This proxy is specified by my ISP and can't be changed.  If I add a site to bypass list, I could not access that site as the proxy is not used.

1. How can I bypass a site so the site would not be filtered by Proxomitron but is still connecting to the remote proxy? (without changing the IE setting each time)

2. How can I bypass a site so the site would still be filtered by Proxomitron but only certain filters are left out?
 


 

3
Questions and Answers / How to set Proxy right?
« on: May 31, 2002, 06:47:01 AM »
Sorry guys, I just want to know how to set the proxy set for Proxo.  Before, I just set proxy as localhost: 8080.  But I recently change to a new isp and they require to use proxy when browsing.  I have checked the manual of Proxo, and it states

"If you are already connecting through a proxy server, you'll need to set the Proxomitron to use your original HTTP proxy settings"

so I have done the following

1.I tick the box for using the remote setting.
2. I add the new proxy number xxx.x.xxx.x :8080
3.I go to advance setting. Tick the box for sending user name and passwords to proxy.  Set put in the details.

But Proxo is still not working.  What else do I need to do?





 

4
Security - General / Proxomitron & Zone Alarm
« on: March 10, 2002, 07:26:21 AM »
Does Proxomitron work with Zone Alarm Pro?  I've just recently updated my ZA pro to version 3 and since then every time I use Proxomitron and I could not access the website at all.  Is there something that I need to tweak for it to work again?


Pages: [1]