Author Topic: blocking popup ads  (Read 2686 times)

giltheissen

  • Newbie
  • *
  • Posts: 7
    • ICQ Messenger -
    • AOL Instant Messenger -
    • Yahoo Instant Messenger -
    • View Profile
    • Email
blocking popup ads
« on: January 17, 2002, 01:43:06 PM »
Hello:
   I'm a novice and can't figure out how to block  certain popups which  appear, but then immediately take you to another destination with a different url (the advertiser).
 After many attempts (because the first url disappears so fast) I finally got the initial url and it comes from "adminder.com". So I went there to experiment (www.adminder.com). There, they have both an enter popup (www.adminder.com/popups/enterpop.shtml) and an exit popup (www.adminder.com/popups/exitpop.shmtl). I tried to block both by adding  "www.adminder.com/popups/" in  "Add to Blockfile" > "Adlist" >"Url to add" but it wouldn't work. I aslo tried just (www.adminder.com/) but that didn't work either. What am I doing wrong?
                             Thanks -- Gil Theissen

 
 

Arne

  • Administrator
  • Hero Member
  • *****
  • Posts: 778
    • ICQ Messenger - 1448105
    • AOL Instant Messenger - aflaaten
    • Yahoo Instant Messenger - arneflaa
    • View Profile
    • http://
    • Email
blocking popup ads
« Reply #1 on: January 17, 2002, 02:34:43 PM »
Hi,

Here with me this is stopped by a filter named Kill Nosey JavaScripts
I don't think it is mentioned here except for in ZX's file.

Here it is:

[Patterns]
Name = "Kill Nosey JavaScripts"
Active = TRUE
Bounds = "$NEST(<script,</script>)"
Limit = 16000
Match = "*(.(referrer|plugins|cookie|colorDepth|pixelDepth|external)|history.length)*"
Replace = "<!-- Killed Nosey JavaScript -->"


Best wishes
Arne
Imici username: Arne
Best wishes
Arne
Imici username= Arne

giltheissen

  • Newbie
  • *
  • Posts: 7
    • ICQ Messenger -
    • AOL Instant Messenger -
    • Yahoo Instant Messenger -
    • View Profile
    • Email
blocking popup ads
« Reply #2 on: January 17, 2002, 05:49:00 PM »
Arne:
   Thanks very much, but for my system (Win98, IE 5.5) "Kill Nosey Javasctipts" only killed the enter popup, and not the exit popup. Any more ideas?
   Also, could you  tell me why adding the url to the blocklist didn't work or what I was doing wrong?
                        Thanks very much -- Gil Theissen


 
 

Arne

  • Administrator
  • Hero Member
  • *****
  • Posts: 778
    • ICQ Messenger - 1448105
    • AOL Instant Messenger - aflaaten
    • Yahoo Instant Messenger - arneflaa
    • View Profile
    • http://
    • Email
blocking popup ads
« Reply #3 on: January 17, 2002, 05:55:08 PM »
Either you have entered it wrong or you just had it in your cache if you forgot to empty it after you made the filtering.

The other popup might be this one. I forgot to test that one:

[Patterns]
Name = "Onload unloader"
Active = True
Limit = 20
Match = "onload="
Replace = "LoadOff="



Best wishes
Arne
Imici username: Arne
Best wishes
Arne
Imici username= Arne

giltheissen

  • Newbie
  • *
  • Posts: 7
    • ICQ Messenger -
    • AOL Instant Messenger -
    • Yahoo Instant Messenger -
    • View Profile
    • Email
blocking popup ads
« Reply #4 on: January 17, 2002, 06:07:05 PM »
Arne:
   I found the problem. User error - me. In Internet Options, I had "automatically detect settings" enabled. This disabled my "use proxy server" command. Once I unchecked "automatically detect settings" and rechecked "use proxy server" everything now works fine.
   Thanks for your help --   Gil Theissen