Author Topic: Trouble With Proxomitron and PPPoE?  (Read 730 times)

mas709

  • Newbie
  • *
  • Posts: 2
    • ICQ Messenger -
    • AOL Instant Messenger -
    • Yahoo Instant Messenger -
    • View Profile
    • Email
Trouble With Proxomitron and PPPoE?
« on: May 22, 2002, 07:48:25 PM »
Hey Proxomitron gurus,

I'm new to the forum, so I'll try and keep this short and sweet (even though it's making me very bitter).  I'm using IE 6 on Win XP Pro and have a PPPoE DSL connection that assigns me a new IP address every time I connect.  I haven't been able to find any known problems with this configuration when searching the discussion groups, but Proxomitron is not blocking anything at all.  My ISP used to provide me with a static IP and the program worked beautifully.  Now, it doesn't.  When you run "ipconfig /all" in the command prompt, there are 2 network adapters listed (PPP and Ethernet).  It seems like it may be bound to the wrong one.  Any help would be greatly appreciated.

mas709
 

sidki3003

  • Sr. Member
  • ****
  • Posts: 476
    • ICQ Messenger -
    • AOL Instant Messenger -
    • Yahoo Instant Messenger -
    • View Profile
    • http://
    • Email
Trouble With Proxomitron and PPPoE?
« Reply #1 on: May 23, 2002, 01:42:35 PM »
Hi,

I have the same setup as you described, no problem here.
It sounds like a question of IE's proxy settings again.
Maybe the responsable section changed from LAN to Dial-up or vice versa.
Proxo listens on 127.0.0.1:8080 by default. So:
http -> proxo, https -> proxo, ftp, ... -> empty.

If you still believe that proxo has a strange behavior, make a test and exchange proxo with another, local or remote, proxy e.g. your ISP's.


 
 

mas709

  • Newbie
  • *
  • Posts: 2
    • ICQ Messenger -
    • AOL Instant Messenger -
    • Yahoo Instant Messenger -
    • View Profile
    • Email
Trouble With Proxomitron and PPPoE?
« Reply #2 on: May 23, 2002, 06:39:39 PM »
Hi,

Thanks for the advice. I actually figured it out myself about 5 minutes after my original post!  The problem was primarily my own idiocy; I was configuring proxies under "LAN Settings" in IE, rather than under the Dial-Up and VPN settings box, where the PPPoE connection is listed.  If I had taken the time to read the text next to the LAN Settings button, it says "LAN Settings do not apply to dial-up connections.  Choose Settings above for dial-up settings."  Anyway, after configuring the proxies for the right connection, it works fine.  What a surprise!  BTW, I this program is the BEST!  I hate popups and online advertising more than words can describe.  Recommended it for a buddy of mine and helped him conifgure it, too.  Now he's hooked and happy as a pig in you know what.    

Thanks for all the help!!