Author Topic: waiting for connections on 8080  (Read 946 times)

proxobob

  • Newbie
  • *
  • Posts: 3
    • ICQ Messenger -
    • AOL Instant Messenger -
    • Yahoo Instant Messenger -
    • View Profile
    • Email
waiting for connections on 8080
« on: June 15, 2002, 04:32:20 PM »
Hello.  Just downloaded the current Proxomitron as a first time user.  I have Windows 98 (first edition), I.E. 5.5 and use Earthlink for ISP from home.  Single computer, not networked.

I followed instructions on how to set localhost 8080 in the I.E. Tools > Internet Options > Connections > LAN Settings > Use a Proxy Server > Advanced and so forth.  But Proxomitron continues to say from its default dialog screen, "...waiting for connections on 8080"

I've tried restarting the computer, loading Proxomitron at StartUp as well as not loading it at StartUp.  Tried loading it after connecting to the Internet as well as before connecting.  Nothing I try to seems to work.  My web browsing goes on as normal even though I have Use Proxy Server checked off in I.E.  (I believe if Proxomitron is not loaded and I have Use Proxy Server checked off, I should be unable to get web pages, but in fact I'm able to web surf same as if I didn't have it checked off.)

Any suggestions on where I should begin troubleshooting?

TIA,
Bob

 
 

sidki3003

  • Sr. Member
  • ****
  • Posts: 476
    • ICQ Messenger -
    • AOL Instant Messenger -
    • Yahoo Instant Messenger -
    • View Profile
    • http://
    • Email
waiting for connections on 8080
« Reply #1 on: June 15, 2002, 04:43:45 PM »
Hi and welcome,

Sounds like you are on a Dial-Up connection.
So try setting your proxy under "Settings" instead of "LAN Settings".

HTH, sidki


 
 

proxobob

  • Newbie
  • *
  • Posts: 3
    • ICQ Messenger -
    • AOL Instant Messenger -
    • Yahoo Instant Messenger -
    • View Profile
    • Email
waiting for connections on 8080
« Reply #2 on: June 15, 2002, 06:07:15 PM »
quote:

Sounds like you are on a Dial-Up connection.



Right.  That fixed it and all seems to be working fine.

Thanx.