Author Topic: Failures  (Read 5606 times)

Arne

  • Administrator
  • Hero Member
  • *****
  • Posts: 778
    • ICQ Messenger - 1448105
    • AOL Instant Messenger - aflaaten
    • Yahoo Instant Messenger - arneflaa
    • View Profile
    • http://
    • Email
Failures
« on: July 17, 2002, 07:49:03 AM »
I believe my ISP has a bad harddisk. Three days in a row I have seen files being corrupted so that the forum stops working in one way or the other, depending on which file has been corrupted. Uploading the same file from my disk corrects the problem every time.

The mailserver also has multiple short lives, but that is not related.

Just to let you all know what is going on.

Best wishes
Arne
Imici username= Arne
Best wishes
Arne
Imici username= Arne

JD5000

  • Full Member
  • ***
  • Posts: 241
    • ICQ Messenger -
    • AOL Instant Messenger -
    • Yahoo Instant Messenger -
    • View Profile
    • http://home.satx.rr.com/jd5000/
    • Email
Failures
« Reply #1 on: July 17, 2002, 07:50:49 AM »

Arne

  • Administrator
  • Hero Member
  • *****
  • Posts: 778
    • ICQ Messenger - 1448105
    • AOL Instant Messenger - aflaaten
    • Yahoo Instant Messenger - arneflaa
    • View Profile
    • http://
    • Email
Failures
« Reply #2 on: July 17, 2002, 09:03:14 AM »
The ISP is now aware of the problem. They finally woke up, 30 minutes after their opening hour. This happens 8 out of 10 times when I call them in the morning.

As my dad said: when people are having repeatedly trouble getting themselves to work in time, there is usually much more wrong than they just being tired.

Mailserver i sup and running for a bit again, and I can only wonder what emails I now have lost. The only one there was virus infected, so I just deleted it on the server.

Now I will go put my head in cold water. It is too hot around here these days. Yesterday it was 32C and I dislike temperatures above 18C. I also get angry at my ISP when it is so hot LOL.

Best wishes
Arne
Imici username= Arne
Best wishes
Arne
Imici username= Arne

pooms

  • Jr. Member
  • **
  • Posts: 75
    • ICQ Messenger -
    • AOL Instant Messenger -
    • Yahoo Instant Messenger -
    • View Profile
    • Email
Failures
« Reply #3 on: July 17, 2002, 04:07:51 PM »
Maybe you should educate your ISP on what RAID is! Given that
you can buy consumer-level motherboards supporting RAID 0 and 1
there's no excuse for an ISP not using RAID to protect their
users like you from being affected by harddisk failures.

 
 

sidki3003

  • Sr. Member
  • ****
  • Posts: 476
    • ICQ Messenger -
    • AOL Instant Messenger -
    • Yahoo Instant Messenger -
    • View Profile
    • http://
    • Email
Failures
« Reply #4 on: July 18, 2002, 02:09:52 PM »
I'm getting this error when trying to access a thread:

Microsoft VBScript runtime error '800a01ca'
Variable uses an Automation type not supported in VBScript
/pforum/config.asp, line 268

Not always though.

sidki

 
 

Arne

  • Administrator
  • Hero Member
  • *****
  • Posts: 778
    • ICQ Messenger - 1448105
    • AOL Instant Messenger - aflaaten
    • Yahoo Instant Messenger - arneflaa
    • View Profile
    • http://
    • Email
Failures
« Reply #5 on: July 18, 2002, 02:20:29 PM »
I just talked with them in the phone, and they do not reqoginse any harddisk failure and they think it is their ftp server. I don't think so, but at least they are trying to fix the problem. I have uploaded a new config file and then it works again - for now. God, I am tired of these failures. so I hope they soon get it fixed.

Thanks for informing me!!

Best wishes
Arne
Imici username= Arne
Best wishes
Arne
Imici username= Arne

altosax

  • Sr. Member
  • ****
  • Posts: 328
    • ICQ Messenger -
    • AOL Instant Messenger -
    • Yahoo Instant Messenger -
    • View Profile
    • http://
    • Email
Failures
« Reply #6 on: July 18, 2002, 05:42:17 PM »
hi arne,
this is not the right thread, but speaking of failure when i open the home page and  there are new topics in the sub-forum "feature block", clicking on "active topics" doesn't show those topics.
is this a bug in the scripts? or i'm the only having this problem?

regards,
altosax.

 
 

JakBeNymble

  • Sr. Member
  • ****
  • Posts: 308
    • ICQ Messenger -
    • AOL Instant Messenger -
    • Yahoo Instant Messenger -
    • View Profile
    • http://
    • Email
Failures
« Reply #7 on: July 18, 2002, 06:03:58 PM »
Hi "AltoSax",

            I've had that happen to me a few times too on a some of the Sub-Forums. What I did was choose "show topics from last year" and all the topics appeared. But that hasn't happened for a good while now. I just thought it was a cookieproblem or just my machine. My machine does some "strange things" from time to time.

I had a strange problem for a month or so. If I accessed the FORUM here a using a Remote Proxy I would see the FORUM with today's day, time and all the new posts. But if I tried to access it without a Remote Proxy, I got an Older version of the FORUM, and Posts before May 28th. I was the only one on the FORUM! Nobody else! I could PM my-self or leave Posts for my-self! LOL!

What it turned out to be was I had the FORUM's old IP in my hosts file and when I would access the FORUM without a Remote Proxy, I got the older version from My ISP DNS server before the FORUM moved because of the DoS-attacks". But when I accessed it through a Remote Proxy of course it would resolve the URL to the NEW IP address. So I just up-dated my Hosts file.

Take Care My Friend and have a Great Day!
"Jak"


 
 

sidki3003

  • Sr. Member
  • ****
  • Posts: 476
    • ICQ Messenger -
    • AOL Instant Messenger -
    • Yahoo Instant Messenger -
    • View Profile
    • http://
    • Email
Failures
« Reply #8 on: July 18, 2002, 06:08:59 PM »
altosax wrote:
quote:

is this a bug in the scripts? or i'm the only having this problem?



You are indeed the only one, because you are the moderator there.
I was puzzled about the same thing recently.

sidki


 
 

altosax

  • Sr. Member
  • ****
  • Posts: 328
    • ICQ Messenger -
    • AOL Instant Messenger -
    • Yahoo Instant Messenger -
    • View Profile
    • http://
    • Email
Failures
« Reply #9 on: July 18, 2002, 06:41:59 PM »
quote:

You are indeed the only one, because you are the moderator there.
I was puzzled about the same thing recently.



sorry, i didn't know this was a "feature" for moderators

altosax

 
 

Arne

  • Administrator
  • Hero Member
  • *****
  • Posts: 778
    • ICQ Messenger - 1448105
    • AOL Instant Messenger - aflaaten
    • Yahoo Instant Messenger - arneflaa
    • View Profile
    • http://
    • Email
Failures
« Reply #10 on: July 18, 2002, 07:57:56 PM »
quote:

is this a bug in the scripts? or i'm the only having this problem?

regards,
altosax.



I am not sure, but it could be a cookie problem since my ISP thinks it is funny/necessary to change the servers date format. Also the Active Topics has its own option where you can choose from when you wish to see new topics. So it depends on what you yourself set in that form.


Best wishes
Arne
Imici username= Arne
Best wishes
Arne
Imici username= Arne

altosax

  • Sr. Member
  • ****
  • Posts: 328
    • ICQ Messenger -
    • AOL Instant Messenger -
    • Yahoo Instant Messenger -
    • View Profile
    • http://
    • Email
Failures
« Reply #11 on: July 18, 2002, 08:27:43 PM »
hi arne,
please not consider this as a criticism on how your scripts work. you know, because many users have told it to you, that this is the best and friendly forum all over the internet, but i have cookie enabled, your url bypassed and selected "show active topic from your last visit".

anyway this is not a real problem, because i always access to main page first, so i can view all the subforums with new active topics.

regards,
altosax.

Edited by - altosax on 18 Jul 2002  21:29:58
 

Arne

  • Administrator
  • Hero Member
  • *****
  • Posts: 778
    • ICQ Messenger - 1448105
    • AOL Instant Messenger - aflaaten
    • Yahoo Instant Messenger - arneflaa
    • View Profile
    • http://
    • Email
Failures
« Reply #12 on: July 18, 2002, 08:39:04 PM »
No problem at all :-) when the ISP changed the format of the date I got garbage for a day or two and this disappeard after a while. The dateformats are relly sometimes giving headaches LOL, when it works on my machine it doesn't work on someone elses machine. And I am not free to just convert things either, since there are already a lot of dates in the database. I will just close my eyes for a couple of days and say "Go away, go away" to the problem and see if that gets me anywhere hahaha!

Best wishes
Arne
Imici username= Arne
Best wishes
Arne
Imici username= Arne

sidki3003

  • Sr. Member
  • ****
  • Posts: 476
    • ICQ Messenger -
    • AOL Instant Messenger -
    • Yahoo Instant Messenger -
    • View Profile
    • http://
    • Email
Failures
« Reply #13 on: July 22, 2002, 05:27:03 PM »
Woohoo! We are back again

 
 

Arne

  • Administrator
  • Hero Member
  • *****
  • Posts: 778
    • ICQ Messenger - 1448105
    • AOL Instant Messenger - aflaaten
    • Yahoo Instant Messenger - arneflaa
    • View Profile
    • http://
    • Email
Failures
« Reply #14 on: July 22, 2002, 06:10:08 PM »
We shall see how long it last this time. Now the problem is that the server is unable to process asp files every now and then = since Friday until this morning. And then again later this afternoon. It seems as if problems are building up for this ISP. mailserver is just as much down as it is up, files get corrupted (they tell me it is my fault now??) and now this thing. None which are really sovled yet. Could it get any worse? LOL!

Best wishes
Arne
Imici username= Arne
Best wishes
Arne
Imici username= Arne